
  437

CHAPTER 11

Printing and presenting

MiCroSoft exCel makes it easy for you to produce polished, professional-looking 
reports. In this chapter, we explain how to define the layout of your printed 
pages, control page breaks, and preview your pages for printing.

Controlling the appearance of your pages
The options used most often to affect the appearance of your printed pages are available 
on the Page Layout tab on the ribbon, shown in Figure 11-1. This is the central control 
panel for setting up paper sizes, margins, and page orientation, as well as for working with 
page breaks, print areas, and other printing options. For even more control over the page 
layout, click the dialog box launcher in the Page Setup group on the Page Layout tab to 
display the Page Setup dialog box, also shown in Figure 11-1.

The Print category of the File tab (also known as the Backstage view) now includes the 
most-often-used options as well, and it provides some visual feedback about what all these 
things actually do. A print preview is displayed on the right side of the screen and dynami-
cally displays the settings you select from the options on the left side. Click the File tab, and 
then click Print to display a screen similar to the one shown in Figure 11-2.

Setting page options
The settings you use most frequently are duplicated in several places. Most of what you 
need is on the Page Layout tab of the ribbon, in the Print category on the File tab, and, of 
course, in the Page Setup dialog box. These settings control page orientation, scaling, paper 
size, print quality, and page numbering.
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Figure 11-1 The Page Layout tab on the ribbon and the Page Setup dialog box control most 
printing options.

Printing wide or tall

The Orientation button on the Page Layout tab offers two options: Portrait and Landscape. 
These options determine whether Excel prints your worksheet vertically (Portrait) or hori-
zontally (Landscape). Portrait, the default setting, offers more room for rows but less room 
for columns. Select Landscape if you have more columns but fewer rows on each page. You 
can also find these options on the Page tab in the Page Setup dialog box and in the Print 
category on the File tab.

Specifying paper size and print quality

The Size button on the Page Layout tab includes options for nearly every size of paper 
available (not just the sizes supported by your printer). You can additionally control the 
dimensions of your printout by clicking the Size button and then clicking More Paper Sizes 
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(or clicking the dialog box launcher in the Page Setup group) to display the Page tab in 
the Page Setup dialog box. The same options are duplicated in the Print category on the 
File tab.

Figure 11-2 Click the File tab, and then click Print to display the most popular printing options, 
as well as Print Preview, in Backstage view.

On the Page tab of the Page Setup dialog box shown in Figure 11-1, the Print Quality drop-
down list shows the quality options available for your printer. A laser printer, for example, 
might offer print-quality settings of 600 dots per inch (dpi), 300 dpi, and 150 dpi. Higher 
dpi settings look better, but they cause a page to take longer to print. If the Print Quality 
drop-down list is not available, you might be able to adjust these settings—and more—
using your printer driver’s dialog box, which you can access by clicking the Options button 
on the Page tab in the Page Setup dialog box. You can also access the printer driver dialog 
box by clicking Printer Properties in the Print category on the File tab.
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AutoLetter/A4 paper resizing
Excel includes help for folks who routinely share work across international borders . In 
much of the world, the standard paper size is Letter (8 .5 by 11 inches), but A4 paper 
(210 by 297 millimeters) is also widely used . Now you can print worksheets set for A4 
paper on printers loaded with standard Letter paper (and vice versa), and Excel adjusts 
the page setup accordingly. Excel does this on the fly, without changing the page size 
setting in the Page Setup dialog box . If you want to turn this feature off, click the File 
tab, click Options, select the Advanced category, and in the General group clear the 
Scale Content For A4 Or 8 .5 × 11" Paper Sizes check box .

For more information about printer drivers, see “Setting printer driver options” later in this 
chapter .

Setting a reduction (scaling) ratio

There are several ways to specify a reduction or enlargement ratio for your printouts. Using 
the Scale To Fit group on the Page Layout tab, you can override the default size of your 
printouts in one of two ways: by specifying a scaling factor (from 10 percent through 400 
percent) or by fitting the printout to a specified number of pages. Excel always scales in 
both the horizontal and vertical dimensions.

The Width and Height controls on the Page Layout tab, shown in Figure 11-1, normally 
display Automatic, which means the worksheet prints at full size on as many pages as nec-
essary. In these drop-down lists, select a number of pages to constrain the printout. For 
example, choosing 2 Pages in the Width list (and leaving Height set to Automatic) scales 
the print area of the worksheet so that it spans two pages at its widest point, filling as many 
pages in length as necessary. Choosing 2 Pages in the Height list (and leaving Width set to 
Automatic) scales the print area of the worksheet so that it is only two pages long, filling as 
many pages in width as necessary.

The Fit To options in the Page Setup dialog box give you more precise control over scaling. 
These mirror the Height and Width controls on the Page Layout tab. To return to a full-size 
printout, select the Adjust To option and type 100 in the % Normal Size box.

You can also use the Scaling options in the File tab’s Print category. You can use the Print 
category, shown in Figure 11-3, to specify scaling and other options on the fly just before 
you send the worksheet to the printer.
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Figure 11-3 Click the File tab, click Print, and use the Scaling options to quickly tailor your 
printouts.

Setting the first page number

If you want to control the numbering of pages in your printout’s header or footer—an 
essential tool when printing multipage worksheets—use the First Page Number box on the 
Page tab in the Page Setup dialog box. You can type any starting number, including 0 or 
negative numbers. By default, this option is set to Auto.

Working in Page Layout view
Page Layout view is similar to the large thumbnail representation of the worksheet that 
appears in the Print category on the File tab; you can see what a printout will look like. The 
difference is, not only can you see the page as it will print, but Excel is fully functional in 
Page Layout view, so you can make changes and see the results immediately. Click the Page 
Layout button on the View tab, shown in Figure 11-4. This might become your preferred 
working environment, if you don’t mind the slight slowdown in performance that comes 
with a more graphically intensive interface.
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Figure 11-4 Page Layout view is not just a preview; it’s a fully functional working environment.

In Page Layout view, you can do the following:

 ● Drag the edge between the shaded and white areas on the rulers to adjust margins.

 ● Drag lines between row and column headers to adjust row height and column width.

 ● Refer to the rulers to see the actual dimensions of your data relative to the printed 
page.

 ● Click the Page Layout tab and change settings in the Page Setup group to see the 
changes immediately reflected on your screen.

 ● Click and type directly in headers and footers.
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 ● Click other tabs on the ribbon to zoom, apply formatting, and add formulas, graph-
ics, charts, and other elements. Note, however, that Page Layout view can be set 
separately on each sheet, so switching to another sheet might also switch you back 
to Normal view.

In fact, we couldn’t find anything you can’t do in Page Layout view. Page Layout view is 
applied per worksheet; you can specify a different view for each open worksheet, and the 
settings are saved with the workbook.

Note
You can also use the three tiny buttons at the bottom of the screen next to the Zoom 
slider (which you can see in the lower-right corner in Figure 11-4) to change the view . 
The first button activates Normal view, the second activates Page Layout view, and the 
third activates Page Break Preview . For more about Page Break Preview, see “Adjusting 
page breaks” later in this chapter .

Setting margins
You can adjust the margins of your printouts to allow the maximum amount of data to 
fit on a page, to customize the amount of space available for headers and footers, or to 
accommodate special requirements, such as three-hole-punched paper and company 
logos. The Margins button on the Page Layout tab, shown in Figure 11-5, provides three 
settings that should meet most of your needs: Normal, Wide, and Narrow. These settings 
refer to the size of the margins, not the size of the printed area. For example, to fit more 
data on a page, use the Narrow setting. Note that when you apply your own margin set-
tings, the Last Custom Setting command appears as the first item on the Margins menu, 
as Figure 11-5 shows. This command does not appear unless you specify your own margin 
settings. These commands also appear in the Print category on the File tab.
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Figure 11-5 Click the Margins button on the Page Layout tab to select a basic margin setting.

The Margins tab in the Page Setup dialog box offers precise control over the top, bottom, 
left, and right margins of your printed worksheets. You can display the Margins tab, shown 
in Figure 11-6, by clicking the Margins button and then clicking Custom Margins.

When you click in any of the text boxes on the Margins tab, the corresponding margin line 
is highlighted in the sample page in the middle of the dialog box, showing you where the 
selected margin will appear.

If you want a header or footer to appear on each page, the top and bottom margins need 
to be large enough to accommodate them. For more information about setting up a 
header and footer, see “Creating a header and footer” next.
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Figure 11-6 You can specify precise margin settings on the Margins tab in the Page Setup 
dialog box.

Centering your work on the page
Excel aligns worksheets to the upper-left corner of the printed page by default . If you 
want Excel to center your printout on the page vertically, horizontally, or both, use the 
Center On Page check boxes on the Margins tab in the Page Setup dialog box, shown in 
Figure 11-6 .

Creating a header and footer
The easiest way to create headers and footers is to click the Insert tab, and then, in the 
Text group, click Header & Footer. This simultaneously displays the Header & Footer Tools 
Design tab, switches the worksheet to Page Layout view, and activates the header for edit-
ing, as shown in Figure 11-7.
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Figure 11-7 Click the Header & Footer button on the Insert tab to display the Header & Footer 
Tools Design tab.

Both the Header and Footer areas in Page Layout view consist of edit boxes in three sec-
tions—left, center, and right—that are formatted with the corresponding justification (that 
is, the contents of the box on the right are right-justified). Use these edit boxes to insert 
and format headers and footers using buttons on the Header & Footer Tools Design tab:

 ● Header & Footer group These buttons display menus of predesigned headers and 
footers, shown as they appear when printed. For example, if you click Page 1 Of ? 
on the Header menu, the proper code is inserted in the header. If you then click the 
inserted information in the header, you can see the underlying code—much like a 
formula in a cell—that produces the result: Page &[Page] of &[Pages]. You don’t really 
need to know these codes; buttons are available to create them for you.

 ● Page Number Inserts the page number in the selected section.

 ● Number Of Pages Inserts the total number of pages in the selected section; typi-
cally used in conjunction with the page number in a “Page X of Y” construction.

 ● Current Date Inserts the date of printing.

 ● Current Time Inserts the time of printing.

 ● File Path Inserts the folder path and file name of the workbook.

 ● File Name Inserts only the file name of the current workbook.

 ● Sheet Name Inserts the name of the current worksheet.
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 ● Picture Displays the Insert Picture dialog box. (See “Adding pictures to headers and 
footers” later in this chapter.)

 ● Format Picture Displays the Format Picture dialog box, which you use to adjust the 
settings of an inserted picture.

 ● Navigation group The Go To Header and Go To Footer buttons are simply quick 
ways to jump between the corresponding edit boxes at the top and bottom of the 
page.

 ● Different First Page Specifies a different header and footer for the first page only.

 ● Different Odd & Even Pages Specifies different headers and footers for even and 
odd pages; typically used to create balanced two-page spreads when you print a 
worksheet double-sided.

 ● Scale With Document Selected by default; clear this check box if you want head-
ers and footers to remain unchanged even if you enlarge or shrink the rest of the 
document.

 ● Align With Page Margins Selected by default; clear this check box if you want the 
headers and footers to remain fixed, unaffected by changes to the margins.

Note
By default, Excel prints footers  .3 inch from the bottom edge and headers  .3 inch from 
the top edge, but you can change this on the Margins tab in the Page Setup dialog box .

Excel uses codes to represent dynamic data in your headers and footers, such as the current 
time represented by &[Time]. Fortunately, you don’t have to learn these codes to create 
headers and footers. Click the edit box where you want the information to appear, and then 
click the appropriate buttons to add the information to your header or footer. Here are 
some things to remember about editing headers and footers:

 ● To include text in a header or footer, just click a text box and start typing. You need 
to add spaces between text and inserted code elements, as well as between adjacent 
code elements.

 ● An ampersand (&) always precedes a code element, so never insert anything between 
the ampersand and its code. To include an actual ampersand in your header or 
footer, type two ampersands.
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 ● To apply formatting, use the small, ghostly toolbar that appears when you select text 
in an edit box. Or, because the worksheet is in Page Layout view, you can click the 
Home tab and use the formatting tools in the Font group as well as the editing tools 
in the Clipboard group.

 ● As in cells, if you enter more information in any of the header or footer edit boxes 
than can be displayed, the information spills over into adjacent edit boxes. Yes, you 
can enter too much data, actually causing text to overlap, but you’ll see it immedi-
ately because you are working in Page Layout view.

 ● To remove header or footer information, click the None option at the top of the 
Header or Footer button menu, or simply delete the contents of the corresponding 
edit boxes in Page Layout view.

Using the header/footer controls

The Page Setup dialog box contains the old-school interface for Excel’s header and footer 
features. It offers all the same controls as are available on the ribbon’s Header & Footer 
Tools Design tab (which appears only when a header or footer is active). Click the Page 
Layout tab, click the dialog box launcher in the Page Setup group to display the Page Setup 
dialog box, and then click the Header/Footer tab, as shown in Figure 11-8.

Figure 11-8 The Header/Footer tab contains controls similar to those on the Header & Footer 
Tools Design tab.
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The drop-down lists that appear immediately under the words Header and Footer offer the 
same lists of predefined options as the eponymous buttons on the Header & Footer Tools 
Design tab. And the check-box options in the dialog box mirror the ones in the Options 
group on the tab. The three buttons at the bottom of the dialog box are really the only 
things that offer a little added value here. The Print button takes you directly to the Print 
screen in Backstage view, and the Print Preview button actually takes you to the same place, 
because Print Preview now appears in Backstage view as well. The Options button takes you 
directly to your printer’s Properties dialog box. Click the Custom Header button to display a 
dialog box similar to the one shown in Figure 11-9.

Figure 11-9 The Custom Header button displays the Header dialog box; the Format Text (A) 
button displays the Font dialog box.

The Header (and identical Footer) dialog box does almost all the things that the Header 
& Footer Tools Design tab does. The only difference here is the addition of the Format 
Text button (the first button on the left), which displays the Font dialog box shown in 
Figure 11-9.

Adding pictures to headers and footers

You can add pictures to custom headers and footers by using the Picture and Format Pic-
ture buttons on the Header & Footer Tools Design tab that appears when a header is active 
(as shown in Figure 11-7). For example, you can insert pictures to add company logos or 
banners to your documents. Click the Picture button to access the Insert Picture dialog box 
(a version of the standard Open dialog box), which you use to locate the picture you want 
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to insert. When you insert the picture, Excel includes the code &[Picture], and the image is 
displayed in the edit box. (Unlike with other header and footer codes, you can’t just type 
this code—you have to use the Picture button.)

After you insert a picture, click the Format Picture button to specify the size, brightness, 
and contrast of the picture and to rotate, scale, or crop the picture. (You can’t directly 
manipulate header or footer pictures—you must use the Format Picture button.) It might 
take some trial and error to obtain the result you want, adjusting the size of the picture as 
well as the top or bottom margins to accommodate it. Figure 11-10 shows a sample of a 
picture used in a header, with the worksheet displayed in Page Layout view.

Figure 11-10 You can insert pictures from disk into headers and footers.

You’ll find the Fabrikam.xlsx file with the other examples on the companion website.

To arrive at the example shown in Figure 11-10, we did the following:

 ● In the left section, we added the date and changed the font to 10-point, italic Arial 
Black.

 ● In the center section, we inserted a picture; then we clicked Format Picture and 
reduced its size.

 ● In the right section, we added the time and changed the font to 10-point, italic Arial 
Black.

 ● We clicked the Page Layout tab and clicked the dialog box launcher button in the 
Page Setup group to display the Page Setup dialog box.

 ● We selected both the Vertically and Horizontally check boxes below Center On Page 
on the Margins tab in the Page Setup dialog box.
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 ● We dragged the top margin down using the side ruler in Page Layout view enough 
to accommodate the graphic.

Setting worksheet options
Clicking the dialog box launcher in the Page Setup group on the Page Layout tab displays 
the Page Setup dialog box. Click the Sheet tab, shown in Figure 11-11, to access settings 
specific to the active worksheet. You can specify different worksheet options for each work-
sheet in a workbook. (You can also display the Sheet tab by clicking the Print Titles button 
on the Page Layout tab.)

Figure 11-11 The Sheet tab in the Page Setup dialog box stores the print area and print titles 
data.

You’ll find the 2014Projections.xlsx file with the other examples on the companion website.

Specifying the area to be printed

If you do not specify an area to print, Excel prints the entire active area of the selected 
worksheet or worksheets. If you don’t want to print the entire worksheet, you can specify 
an area to print by using the Print Area button on the Page Layout tab. First, select the 
range or ranges you want to print, click Print Area on the Page Layout tab, and then click 
Set Print Area. To clear this setting, click the Print Area button and click Clear Print Area. 
You can specify a print area setting for each worksheet, and the settings are saved with the 
workbook.

The print area settings are stored in the first box on the Sheet tab in the Page Setup dia-
log box, which you can also use to set or edit the print area. To do so, click the Print Titles 
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button on the Page Layout tab (a quick way to display the Page Setup dialog box). Click in 
the Print Area box, and then drag to select the cells on the worksheet you want to include. 
When you do this, the dialog box collapses so that you can see more of the worksheet, and 
Excel inserts the cell range reference of the area you select in the Print Area box, as shown 
in Figure 11-11. You can select multiple nonadjacent cell ranges by selecting a range, typ-
ing a comma, and then selecting the next range. Each range you select prints on a separate 
page.

Note
To remove a print area definition, you can return to the Page Setup dialog box and 
delete the cell references. You can also use the Define Name dialog box to do this by 
pressing Ctrl+F3 and deleting the name Print_Area . For more information, see “Naming 
cells and cell ranges” in Chapter 12, “Building formulas .”

Specifying rows and columns to print on every page

On most worksheets, the column and row labels that identify your data appear in only the 
first couple of columns and top few rows. When Excel breaks up a large report into pages, 
those important column and row labels might appear only on the first page of the printout. 
You use the Print Titles feature to force Excel to print the contents of one or more columns, 
one or more rows, or a combination of columns and rows on every page of a report.

Suppose you want to print the contents of column A and rows 1 and 2 on all the pages of 
the report shown in Figure 11-11:

1. Click the Print Titles button on the Page Layout tab to display the Page Setup dialog 
box, open to the Sheet tab.

2. Click in the Rows To Repeat At Top text box, and then select the headings for the first 
two rows. (To select multiple contiguous row headings, drag through them.)

3. Click in the Columns To Repeat At Left text box, and then select the column A 
heading (or any cell in column A).

4. Click OK.

Figure 11-12 shows the result in Page Layout view. Notice that the column containing the 
product numbers appears on both pages displayed in Page Layout view. If you did not use 
print titles, the first column on the second page of the printout would display the August 
totals column instead of the product numbers. You can specify separate print titles for each 
worksheet in your workbook. Excel remembers the titles for each worksheet.
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Figure 11-12 We defined print titles and used Page Layout view to see the results.

Note
To remove your print title definitions, you can return to the Page Setup dialog box and 
delete the cell references. You can also use the Define Name dialog box to do this by 
pressing Ctrl+F3 and deleting the name Print_Titles . For more information, see “Nam-
ing cells and cell ranges” in Chapter 12 .

Printing gridlines and headings

By default, Excel does not print gridlines or row and column headings, regardless of 
whether they are displayed on your worksheet. If you want to print gridlines or headings, 
select the corresponding Print check box in the Sheet Options group on the Page Layout 
tab. You can also select the Gridlines or Row And Column Headings check box on the Sheet 
tab in the Page Setup dialog box (which you can see in Figure 11-11).

Printing comments and errors

Comments are annotations you create by clicking New Comment on the Review tab on the 
ribbon. To be sure the comments in your worksheet are included with your printout, select 
one of the Comments options on the Sheet tab in the Page Setup dialog box (which is 
shown in Figure 11-11). If you select At End Of Sheet from the drop-down list, Excel adds a 
page to the end of the printout and prints all your notes together, starting on that page. If 
you select As Displayed On Sheet, Excel prints the comments as pop-up windows wherever 
they are located on a worksheet. The latter option might cause the comments to obscure 
worksheet data.
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Note
You can display all comments on the worksheet by clicking the Show All Comments 
button on the Review tab on the ribbon . This gives you an idea of how the worksheet 
will look when printed if you select the As Displayed On Sheet option in the Comments 
drop-down list on the Sheet tab of the Page Setup dialog box .

The drop-down list cryptically labeled Cell Errors As on the Sheet tab in the Page Setup 
dialog box gives you options for how error codes displayed on the worksheet should be 
printed. Ordinarily, error codes such as #NAME? are printed just as they appear on your 
screen, but you can change this so that cells containing error codes print as blank cells or 
with a double hyphen (--) or #NA displayed instead of the error code.

For more about creating comments, see “Adding comments to cells” in Chapter 8, “Work-
sheet editing techniques .” For more about error codes, see “Understanding error values” in 
Chap ter 12 .

Printing drafts

If your printer offers a draft-quality mode, you can obtain a quicker, though less attractive, 
printout by selecting the Draft Quality check box on the Sheet tab in the Page Setup dialog 
box. This option has no effect if your printer has no draft-quality mode.

Translating screen colors to black and white

If you assigned colors and patterns to your worksheet, but you want to see what it will look 
like when it’s printed on a black-and-white printer, select the Black And White check box 
on the Sheet tab in the Page Setup dialog box, which tells Excel to use only black and white 
when printing and previewing. You can see the results by clicking the Print Preview button 
in the Page Setup dialog box, which is just a handy way of getting to the Print screen in 
Backstage view—the same place you go by clicking the File tab on the ribbon and clicking 
Print.

Setting the printing order of large print ranges

When you print a large report, Excel breaks the report into page-size sections based on 
the current margin and page-size settings. If the print range is both too wide and too deep 
to fit on a single page, Excel ordinarily works in “down and then over” order. For example, 
suppose your print range measures 120 rows by 20 columns and that Excel can fit 40 rows 
and 10 columns on a page. Excel prints the first 40 rows and first 10 columns on page 1, the 
second 40 rows and first 10 columns on page 2, and so on, until it prints all the rows and 
starts at the top of the next 10 columns. If you prefer to have Excel print each horizontal 
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chunk before moving to the next vertical chunk, select the Over, Then Down option on the 
Sheet tab in the Page Setup dialog box.

Controlling what and where to print
Click the File tab, and then click Print to display the Print screen in Backstage view, shown in 
Figure 11-13. Click the big Print button at the top of the screen to send the current work-
sheet immediately to the printer. But there are other things you might want to do first.

Figure 11-13 Click the File tab on the ribbon, and then click Print to tell Excel what you want to 
print and how many copies you want.

Setting printer driver options
Occasionally while working in Excel, you might need to set options that only your 
printer driver provides . For example, you might need to switch from automatic to 
manual paper feed or from one paper tray to another . You can do this by clicking 
either the Printer Properties link below the Printer button on the File tab’s Print screen 
(which you can see in Figure 11-13) or the Options button in the Page Setup dialog box 
(shown in Figure 11-11) to open the Properties dialog box for the selected printer .
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The File tab’s Print screen contains these options for specifying what, where, and how you 
want Excel to print. Each large rectangle you see in Figure 11-13 is actually a menu, and 
collectively the following options are represented:

 ● Print Click the big Print button when you’re ready to send your job to the printer.

 ● Copies Enter the number of copies you want. You can specify up to 32,767 copies.

 ● Printer Displays the name of your default printer. To use a different printer, click to 
display a list of available printers, and then select the printer you want to use.

 ● Sheet The default Print Active Sheets option prints the active worksheet (or a set 
of grouped worksheets). Print Entire Workbook, predictably, prints all the sheets in 
the workbook, and Print Selection prints only the selected cells. If you have defined 
a print area on any or all of the specified worksheets, Excel prints only those ranges. 
For more information about selecting a group of worksheets, see “Editing multiple 
worksheets” in Chapter 8.

 ● Ignore Print Area If you defined print areas on the worksheet or worksheets speci-
fied for printing, select this item at the bottom of the Print Sheets menu box to disre-
gard them. It is a toggle; click it again to turn it off.

 ● Pages Specify an exact page or range of pages to print in the active worksheet or 
worksheets.

 ● Print One Sided If your printer supports double-sided printing, select Print One 
Sided or one of two Print On Both Sides options: Flip Pages On The Long Edge, or 
Flip Pages On The Short Edge.

 ● Collated If your worksheet is more than one page long and you plan to print mul-
tiple copies, Excel collates the copies for you. For example, instead of printing five 
copies of page 1 followed by five copies of page 2, Excel prints page 1 and page 2 
together, prints the next set, and so on. Collated copies are more convenient but 
might take longer to print. Or you can select Uncollated.

 ● Orientation Select Portrait or Landscape.

 ● Page Size Select the size of the paper you’re using. Letter 8½ x 11in is the default. 
Click More Paper Sizes to display the Page Setup dialog box.

 ● Margins Select Normal, Wide, or Narrow, or select Last Custom Setting, which 
offers the last margin settings you specified. Click Custom Margins to display the 
Page Setup dialog box.
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 ● Scaling Shrink your worksheet to fit your output paper. Select Fit Sheet On One 
Page, Fit All Columns On One Page, Fit All Rows On One Page, or the default No Scal-
ing. For more precise control, click Custom Scaling Options to display the Page Setup 
dialog box.

Printing immediately
Click the Quick Print button on the Quick Access Toolbar to print the active sheet 
immediately using the current settings . If the Quick Print button is not visible, click the 
arrow to the right of the Quick Access Toolbar to display the Customize Quick Access 
Toolbar menu, and click Quick Print to add the button to the toolbar .

For more information, see “Using the Quick Access Toolbar” in Chapter 2, “Explore 
Excel fundamentals .”

Adjusting page breaks
Breaking pages across printed sheets of paper is often challenging using word-processing 
programs, and it can be even more challenging when planning the printing strategy for 
large spreadsheet models. Excel helps you adjust the positions of page breaks by offering 
a couple of approaches: the Breaks button on the Page Layout tab on the ribbon, and the 
Page Break Preview button on the View tab.

Using Page Break Preview
Clicking the Page Break Preview button results in a view of your worksheet like the one 
shown in Figure 11-14. You can move page breaks by dragging them. You can even edit 
your worksheet while in Page Break Preview mode. Page Break Preview mode zooms out 
to give you a bird’s-eye view of the entire worksheet, but you can use the Zoom controls in 
the lower-right corner of the screen to adjust the zoom percentage.

Using Page Break Preview lets you see both the positions of your page breaks and the page 
numbers Excel will use when you print. Default page breaks—the ones Excel proposes to 
use if you don’t intervene—appear as heavy dashed lines. If you’re not happy with the posi-
tion of a default break, drag the line where you want it. Your page break then becomes a 
manual page break and appears as a solid line. To exit Page Break Preview, click either the 
Normal button or the Page Layout button on the View tab.
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Figure 11-14 Page Break Preview shows default page breaks with heavy dashed lines that you 
can reposition by dragging them.

Note
After you apply any page setup options, Excel displays dashed lines in Normal view 
wherever a page break will occur . If you’d rather not see these lines, click the File tab, 
click Options, select the Advanced category, and in the Display Options For This Work-
sheet section clear the Show Page Breaks check box . Note that you cannot change this 
option while Page Break Preview is active .

If you attempt to extend the dimensions of a page beyond the maximum width or depth 
specified for the current page setup, Excel scales the worksheet to make it fit. You can see 
the adjusted Scale percentage value in the Scale To Fit group on the Page Layout tab on 
the ribbon.

If, after trying different page breaks, you want to revert to the automatic page breaks 
(heavy dashed lines), drag the manual page breaks (solid lines) to the left past the row 
headers or up past the column headers. After you remove all manual page breaks, the 
automatic breaks reappear in their default locations.

Inserting and removing manual page breaks
Spreadsheet pagination can be problematic, given that rows and columns of numbers often 
don’t fit into the 8.5-by-11-inch world of printing. This is why Excel provides yet another 
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method you can use to manually adjust page breaks. To add a page break in Normal view, 
select any cell in the row directly beneath or in the column directly to the right of where 
you want the break to occur, click the Breaks button on the Page Layout tab, and then click 
Insert Page Break. Excel applies page breaks both horizontally and vertically unless the 
selected cell is in the first row or column. To remove a break, select a cell in the row below 
a horizontal break or in the column to the right of a vertical break, click the Breaks button, 
and then click either Remove Page Break or Reset All Page Breaks.

TROUBLESHOOTING
My manual page breaks don’t work very well
Selecting the Fit To option on the Page tab of the Page Setup dialog box can cause 
Excel to override manual page breaks . (Click the dialog box launcher button in the Page 
Setup group on the Page Layout tab to display the Page Setup dialog box .) The Fit To 
controls apply reduction sufficient to fit the entire print area onto a specific number of 
pages . To derail this override, switch to the Adjust To option . This sets the worksheet to 
print according to your manual page breaks .

If you prefer the compressed Fit To “look” but still want to control page breaks, you can 
define the print area by using multiple nonadjacent ranges—one range per page. Excel 
automatically prints each nonadjacent range as a separate page. Select the first range 
you want to print, hold down Ctrl, and select the next range . Select as many ranges 
(pages) as you want . Click the Print Area button on the Page Layout tab, and then click 
Set Print Area .

Using Print Preview
The Print Preview feature gives you a glimpse of your worksheets the way they will look on 
paper. To access Print Preview, use one of the following methods:

 ● Click the File tab, Print.

 ● Click the Print Preview button in the Page Setup dialog box.

Print Preview is incorporated into Backstage view (also known as the File tab). Clicking the 
File tab and then clicking Print not only displays most of the available printing controls, but 
also includes the Print Preview window, as shown in Figure 11-15.
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Figure 11-15 Click the Show Margins button to display lines and handles you can use to adjust 
margins and column widths.

Note
Although Page Layout view is generally better for helping you visualize your printed 
pages, it still displays your entire worksheet . Even if you specify smaller areas to print 
by using the Print Area button or the equivalent settings in the Page Setup dialog box, 
Page Layout view displays everything, and it indicates your defined print areas using 
dotted lines . Print Preview displays only what will be printed and nothing more, includ-
ing page breaks, margins, and formatting .

If you’re not satisfied with the appearance of your worksheet, you can access some helpful 
page layout settings without leaving the Print screen:

 ● The Show Margins button in the lower-right corner of the screen displays lines 
and handles you can use to change the margins and column widths, as shown in 
Figure 11-15.
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 ● You can move forward or backward a page at a time by clicking the Next Page and 
Previous Page buttons (the arrows adjacent to the page number edit box at the bot-
tom of the screen).

 ● Click the Zoom To Page button to display the page at the same size you see in Nor-
mal view, as shown in Figure 11-16. Click Zoom To Page again to return to the normal 
Print Preview whole-page view.

Figure 11-16 The Zoom To Page button toggles the display between the full-page 
preview and normal size.

After you click the Show Margins button, you can adjust a margin by dragging one of the 
dotted lines. To adjust a column’s width, drag the column handle. (The Show Margins but-
ton is a toggle—click it again to turn it off.) You can change printing options in the Settings 
area to the left of the Print Preview display, and the results appear in the preview area.

Creating portable documents
A portable document file format lets you create a representation of “electronic paper” 
that displays your data on the screen as it would look when printed. One of the benefits 
of portable document formats is that you can share documents you do not want others to 
modify. Both the Microsoft XPS (XML Paper Specification) format and Adobe PDF (Portable 
Document Format) files require free software for viewing, and they promise cross-platform 




